Start a new topic

EPM Add-In: BPC Data manager scheduled package will not start since user deleted

Symptom:

Data Manager scheduled package has stopped running.
User package creator has no access to BPC anymore or was deleted.


Reproducing the Issue:

- Connect to Data Manager.
- Schedule a package.
- Go to BPC Web.
- Delete user who scheduled the package.


Cause:


This behavior is by design.


Packages that were scheduled by an user who got deleted from BPC will not start even though user still exists in NetWeaver.
It happens because this process relies on authorizations from the BPC side, like task profiles, to run packages that are no longer valid -- since the user was removed from BPC.


Resolution:

To handle this situation, you can filter all scheduled packages by the deleted user and manually schedule them again.

An approach to avoid this in the future is to use an Admin user to schedule all recurrent "Admin Packages".

 
Login or Signup to post a comment