Start a new topic

EPM 10.1: Firefox 52.X plugins no longer work in Web Client

Symptom:


As of version 52.0.1 of Mozilla Firefox, plugins no longer function


Firefox will however continue to support these plugins until early 2018 in a dedicated version called Firefox 52 ESR (Extended Support Release)


Solution:


Use Mozilla Firefox ESR versions, which are available at https://www.mozilla.org/en-US/firefox/organizations/all/

Login or Signup to post a comment