Start a new topic

EPM Add-In: Failed to Save Data

Symptom:

 

 

 

When inputing data or refreshing a report, an 'EPM - General error' window appears with error "Failed to allocate a managed memory buffer of <XXXXXX> bytes. The amount of memory be low.


image



Reproducing the Issue:


Open an existing report in EPM Add-in.Click on the "Refresh" button or input data and click on "Save Data".


Cause:


EPM Add-In has limitations regarding opening and refreshing reports with large amount of data.


Resolution:


- Click on "EPM" Add-In tab in Excel.

- Click on "Options" then "Sheet Options...".

- Under "No Data and Zero Values" change "Rows" and "Columns" to " Remove Empty and Zero Values".

- Click "OK".

- Click again on "Options" then "User Options...".

- Click on "Others" tab and tick "Force Symmetric Refresh for Large Asymmetric Axis" box.

- Click "OK".

Login or Signup to post a comment